WordPress 2.8.4 (actualización de seguridad)

WordPress 2.8.4 (actualización de seguridad)

Si utilizas WordPress como CMS en alguno de tus sitios, es recomendable que actualices a la última versión publicada (2.8.4) que corrige un problema de seguridad de versiones anteriores:

Ayer fue descubierta una vulnerabilidad: una URL especialmente manipulada podría permitir que un atacante saltase los controles de seguridad para verificar que un usuario solicita un restablecimiento de contraseña. Como resultado, la primera cuenta sin una key en la base de datos (normalmente la cuenta de administrador) tendría un restablecimiento de contraseña y una nueva sería enviada por email a la cuenta del propietario. Esto no permite el acceso remoto, pero es muy molesto.” (wordpress.org 12/agosto)

Para evitar ésto, se recomienda actualizar a la última versión (2.8.4), que corrige el problema.

¡¡ Comenta este artículo en los foros !!
comenta