No actualizar a PHP 5.3.7 (contiene bug)

No actualizar a PHP 5.3.7 (contiene bug)

PHP 5.3.7 es la última versión liberada del lenguaje de programación PHP, pero se ha lanzado un comunicado para advertir a los desarrolladores y administradores de sistemas que no deben actualizarse a esta versión, por contener un grave problema de seguridad.

La versión PHP 5.3.7 corrige cerca de un centenar de bugs de versiones anteriores de PHP, pero aun así, no se recomienda su instalación debido a este problema de seguridad detectado a última hora (una vez liberado).

Para actualizarse a la última versión de PHP, se recomienda esperar a la versión PHP 5.3.8 que será publicada en sólo unos días con la corrección a este problema de seguridad presente en PHP 5.3.7 .

Actualizado: ya está publicado PHP 5.3.8

¡¡ Comenta este artículo en los foros !!
comenta

Deja un comentario en: “No actualizar a PHP 5.3.7 (contiene bug)

Los comentarios están cerrados.