Blogger no admitirá navegadores antiguos

Blogger no admitirá navegadores antiguos

En una nota en el blog oficial de Blogger, se ha informado que esta plataforma de blogs no admitirá próximamente navegadores antiguos, entendiendo por ello a aquellos que no soporten HTML5.

Esta decisión afecta concretamente a los navegadores Firefox 3.5, Internet Explorer 7 y Safari 3, que no soportan HTML5. Por supuesto, Chrome queda excluido de esta lista, ya que por definición este navegador se actualiza automáticamente a la versión más reciente, que evidentemente soporta HTML5.

Hace poco ya hablamos aquí sobre el nuevo interface de Blogger y su cambio de nombre, que ahora pasa a llamarse Google Blogs. Todo ello acorde al lanzamiento de su reciente red social Google+.

El cambio tendrá lugar el 1 de agosto, y todos aquellos usuarios que entren a Blooger (Google Blogs) con navegadores antiguos, que no soporte HTML5, tendrán problemas en ciertas opciones y no disfrutarán de una experiencia plena en este servicio.

¡¡ Comenta este artículo en los foros !!
comenta